Neue Mini-Steuerung

  • Hallo,


    da ich wohl einer der ersten mit der "neuen " Mini-Steuerung bin, wollte ich gerne auch ein bischen Feedback geben, was mir beim Aufbau so untergekommen ist.


    1.) Wie bereits in einem anderen Thread angerissen hat die neue Steuerung einen Ausgang für den E-Lüfter beim Einsatz einer Tecnomotor. es wäre gut die entsprechenden Punkte auch in der Anleitung des Schaltschranks anzupassen, wo hier noch die Montage einer Hutschiene mit 24V-Netzteil aufgeführt ist (und zusätzlich eine weitere Kabeldurchführung nötig ist, die nicht aufgeführt war :D)


    2.) Beim Schritt "Montage Boden" sind in der Stückliste 16 Schruben und Distanzhülsen aufgeführt, obwohl es tatsächlich (auch auf dem Bild danebenzu erkennen) 17 sind.


    3.) Bei der Vormontage der Anschussblende wäre es gut, schon einen kurzen Verweis auf das Bild beim Einbau der Blende zu machen, da hier die Muttern in eine bestimmte Richtung ausgerichtet sein müssen. Die nachträglich nochmal zu drehen ist bei der engen Bestückung ziemlich schwierig.


    4.) Für das IO-Modul FC-Laser-Alarm (benötigt für den Anschluss einer Spindel mit FU) steht unter dem Abschnitt "Jumper" und auch im Schaltplan, dass der Jumper OPT1 zu setzen ist. Im Abschnitt über das Modul selbst hingegen wird der Jumper OPT2 verlangt. Das passt nicht zusammen.


    5.) Ebenfalls beim IO-Modul FC-Laser-Alarm sollte die Packliste nochmal geprüft werden. Bei mir hat zum einen das Flachbandkabel gefehlt. Zum anderen sind nochmal Distanzhülsen anstatt "Abschlussschrauben" dabei. Wobei zweiteres natürlich ein eher optisches Problem ist.


    An der Stelle lege ich jetzt bei Aufbau auch eine Pause ein, da ich im Zweifel alles nochmal zurückbauen muss, sollte der Jumper falsch sein.

  • Hallo Flocki!


    Habe gestern auch meine Mini-Control zusammengebaut, welche ich am Freitag bekommen habe - hat soweit alles gepasst. Bis auf eine Blechschraube (19 von 20) waren alle gelisteten Teile vorhanden.


    zu 2.)

    Bei mir sind in der Stückliste 17x Distanzhülsen M3 genannt, die auch da waren. Auch die Anzahl an M3-Schrauben hat gepasst.
    (Montageanleitung Mini-Control für Beamicon/Estlcam, Version 0.1.0)

    zu 3.)

    Ja, gebe ich Dir Recht - Hinweis wäre eine Verbesserung. Da ich die Montageanleitung vorher schon mal quergelesen hatte, wusste ich um die Anordnung (Bild 15, Seite 10).


    Zu 1.)+4.)+5.) kann ich nichts sagen.

    Gruß
    Oli

    Hobyy-Line 4530, Sorotec SFM 800, Estlcam mit Gamepad, FreeCAD

  • In der Stückliste am anfang stehen auch 17 Distanzhülsen und die waren auch dabei. Aber beim Aufbauschritt selbst werden da plötzlich nur noch 16 draus. (Ebenfalls Anleitung Version 0.1.0 bei mir)

    Beim weiteren durchschauen bin ich auf noch ein paar Sachen gestoßen:


    - In der Anleitung zur alten Steuerung waren in den Schlatplänen immer die Farben der Adern mit angegeben. In den neuen fehlt das zumindest beim Anschluss des FU an der Steuerung. Geht natürlich trotzdem, aber mit der Angabe erspart man sich das Blättern zwischen verschiedenen Schaltplänen bei diesem Schritt.


    - Die neue Steuerung hat einen Alarmeingang und der FU einen Alarmausgang. MItgeliefert war ohnehin ein 6-adriges Kabel, von dem nur 4 für die eigentliche Steuerung benutzt werden, da liegt es nahe, die beiden anderen für den Alarm zu verwenden, wenn die kompatibel sind. Leider konnte ich keine Dokumentation dazufinden, was am Alarmeingang erwartet wird (Öffner/SChliesser/Hi/Lo/.... (was vermutlich auch von den Jumpern INVX abhängt?). Eine Information hierüber wäre toll.

  • Aber beim Aufbauschritt selbst werden da plötzlich nur noch 16 draus

    Stimmt.

    Ich habe mich beim Aufbau am Bild orientiert und daher den Punkt nicht bemerkt.

    Hobyy-Line 4530, Sorotec SFM 800, Estlcam mit Gamepad, FreeCAD

  • Es gibt eine neue Version der Anleitung in der bereits die meisten der Punkte berücksichtigt sind. Vor allem: Der Jumper muss auf OPT1, wenn das IO-Modul für den Frequenzumrichter verbaut ist.

  • Das hatte ich vielleicht nicht ganz richtig formuliert.


    Ich habe auf jeden Fall alle Informationen bekommen, um prinzipiell die Anlage in Betrieb zu nehmen und in der Anleitung zur Ministeuerung sind alle Vorschläge berücksichtigt worden.


    Ob in den Schaltplänen und anderen Anleitungen die Anmerkungen aufgenommen wurden, kann ich nicht sagen, aber das hatte ich je auch schon komplett montiert, von daher für mich persönlich nicht mehr relevant.


    Was mir persönlich noch Mehrwert bringen würde, wäre die Information zur Beschaltung der Alarmeingänge (was nicht zwingend zur Inbetriebnahme nötig ist, aber nochmal eine zusätzliche Sicherheit ist)


    Gruß,

    Florian

  • Nachdem ich jetzt schon erfolgreich einige Sachen gefräst habe, hat die Mini-Steuerung heute leider spontan den Betrieb eingestellt.


    Weder die Achsen, noch die Spindel (bzw der FU) reagieren auf Kommandos aus Estlcam.

    Die Verbindung Steuerung-PC funktioniert,

    Alle Eingänge werden einwandfrei verarbeitet und in Estcam visualisiert.

    Die Schrittmotortreiber sind in Betrieb (LED grün und die Motoren halten)

    Wenn ich in Estlcam die Spindel anschalten will bleibt auch die entsprechende LED an der Steuerung dunkel.


    Hat das Phänomen schonmal jemand gesehen oder eine gute Idee, woran es liegen könnte?


    Gruß,

    Florian

  • Ein Netzteil mit XLR-Stecker habe ich nicht. Es war ein großeß Netzteil mit offenen Enden dabei (Hier leuchtet die LED am Netzteil grün und soweit ich sehe versorgt das die Endstufen, an denen ebenfalls die grüne LED an ist.

    Das andere Netzteil ist ein kleineres Steckernetzteil mit Hohlstecker. Wenn ich das anstecke geht an der Steuerung neben dem Stecker eine grüne LED an.


    Windows 10 ist auf dem Rechner, der Treiber scheint aber noch da zu sein. der COM-Port existiert und die Kommunikation mindestens in eine Richtung funktioniert (wenn ich zum Beispiel den WLS betätige kommt in Estlcam die entsprechende Meldung)

  • Moin,

    Hast du die Anschlüsse vom 25 poligen Sub D Stecker richtig zugeordnet?


    hm, Willy, ich will deinen Eifer ja nicht bremsen, aber seine Aussage

    Nachdem ich jetzt schon erfolgreich einige Sachen gefräst habe, hat die Mini-Steuerung heute leider spontan den Betrieb eingestellt.

    impliziert keinen Aufbaufehler. Ich tip trotzdem auf Windows 10, daß hat meiner Meinung nach, nichts auf einem Fräsrechner zu suchen. Denn in der Eula räumt sich Microsoft das Recht ein, Software einfach mal so von Rechner zu löschen.


    Ich hab einen Kunden, bei dem das regelmäßig passiert. Interessant ist, das es seine Programme für die Steuer und Krankenkasse trifft... ;)


    ...keine Ahnung was Windows 10 uns da sagen will.


    Lösch mal trotzdem die Treiber und installier diese neu. Hier im Forum hat auch noch jemand Ärger mit der Estlcam - Steuerung, der hat kein PWM-Signal mehr. Ich denke, beide Probleme haben die selbe Ursache, zudem er auch geschrieben hat, nach allen Updates...


    sswjs, aka Jens

    Edited once, last by sswjs ().

  • Ich hab einen Kunden, bei dem das regelmäßig passiert. Interessant ist, das es seine Programme für die Steuer und Krankenkasse trifft

    Wenn es diese Zeilen nicht gäbe, würde ich ja fast überlegen für den Rechner der Fräse wieder auf Win7 zuruck zu wechseln, dem PC das Internet angeschaltet und gut ist....:/:/:/

    Gruß Frank


    "It's better to burn out than to fade away"

  • Moin,

    würde ich ja fast überlegen für den Rechner der Fräse wieder auf Win7 zuruck zu wechseln

    was möchtest du denn da überlegen? Ich hab ein paar wunderschöne Videos von Windows 10 und WinPC-NC. Ich warte leider noch auf die Freigabe von Herrn Lewetz, denn die zeigen ein paar Interna. Aber lustig sind eine weiterfahrende Fräse und zerbröselte Fräser nicht...


    Obwohl:


    Die Ursache war hier nicht, wie immer angenommen, Lewetz. Der kann nix dafür, wenn Windows 10 das MouseUp-Event nicht an WinPC-NC weiterreicht.



    sswjs, aka Jens

  • Windows als Steuerrechner ist immer kritisch.

    Wie schon erwähnt, hat Windows ein Eigenleben. Aber Microsoft hat auch dafür eine Lösung: die LTSC Versionen. Long Term Service Channel. Diese Version telefoniert nicht nach Hause, braucht kein Internet und will erst nach 5 Kahren ein Update, aber nur, wenn man will.


    Diese Version ist für Maschinen etc. gedacht...

  • Moin,


    hm, Willy, ich will deinen Eifer ja nicht bremsen, aber seine Aussage

    Wenn die Zuordnung (ich meine softwareseitig) auf der Strecke geblieben ist läuft auch nur noch recht wenig. Da der Werkzeuglängensensor z.B. noch funktioniert glaube ich nicht an einen fehlerhaften Treiber.

    Sorotec GmbH | Support - Team

  • Moin,


    Diese Version ist für Maschinen etc. gedacht...

    find ich ja super von Mirosoft, nur warum kloppte Microsoft den das Windows 10 Home per Zwangsupdate auf meinen Steuerrechner?


    Hm, Willy war schneller so das ich hier nochmal editiere:


    glaube ich nicht an einen fehlerhaften Treiber.


    und ich glaub nicht an Windows 10. Unser Unglücksrabe sollte sich einen Laptop mit Windows 7 schnappen, Estlcam und Treiber draufbrezeln und mal anstecken. Ich wette die Fräse funzt wieder.



    sswjs, aka Jens

    Edited once, last by sswjs ().

  • Willy hatte recht, sämtliche Pinzuordnungen in Estlcam waren verschwunden.

    Wie das im laufenden Betrieb zwischen zwei Fräsdurchgängen passieren kann beunruhigt mich etwas :(


    Nachdem ich die Pinzuordnungen neu angelegt habe, waren dann plötzlich auch alle anderen Estlcam-Einstellungen wieder auf Werkszustand, so dass ich die komplette Konfiguration neu vornehmen musste (jetzt erstmal ein Backup machen, falls das wieder passiert....)


    Was Windows 10 angeht, bei einem gewerblichen Einsatz würde ich das auch tunlichst vermeiden, aber als Hobby-Gerät nimmt man halt, was schon da ist.


    Danke auf jeden Fall an alle für die Hilfe, das Gerät läuft wieder!

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!